Solving the GHOST vulnerability in Sophos UTM

To solve the ghost bug CVE-2015-0235 in the UTM, update to latest version 9.307006:
Up2Date 9.307006 package description:

Remarks:
System will be rebooted
Configuration will be upgraded
Connected Wifi APs will perform firmware upgrade

News:
Security Update
Update glibc to fix potential vulnerability (GHOST, CVE-2015-0235)

Bugfixes:
Fix [32724]: improvements for the rpmdb check
Fix [33841]: Mesh APs keep rebooting
Fix [33936]: prevent “ulogd: ct1: nl_recvmsgs: Try again” error message in system.log
Fix [34164]: [NUTM-424] frequent notifications about corrupted RPM Database
Fix [34347]: glibc vulnerability (GHOST, CVE-2015-0235) [9.3]

RPM packages contained:
glibc-2.11.3-17.74.13.1439.g4e42d0f.i686.rpm
glibc-locale-2.11.3-17.74.13.1439.g4e42d0f.i686.rpm
firmware-wifi-9300-0.181842907.gf5650af.rb5.i586.rpm
sophos-wifi-0.1-1.0.187955690.g8b95c3d.rb1.i686.rpm
ulogd-2.1.0-115.g7981f7b.i686.rpm
ep-awed-9.30-4.gdce042c.rb1.i686.rpm
ep-branding-ASG-afg-9.30-8.g43f6651.rb1.noarch.rpm
ep-branding-ASG-ang-9.30-8.g43f6651.rb1.noarch.rpm
ep-branding-ASG-asg-9.30-8.g43f6651.rb1.noarch.rpm
ep-branding-ASG-atg-9.30-8.g43f6651.rb1.noarch.rpm
ep-branding-ASG-aug-9.30-8.g43f6651.rb1.noarch.rpm
ep-confd-9.30-211.g4a43ea0.i686.rpm
ep-tools-9.30-18.ge019c87.rb1.i686.rpm
ep-up2date-9.30-36.g4cd2540.i686.rpm
ep-up2date-downloader-9.30-36.g4cd2540.i686.rpm
ep-up2date-pattern-install-9.30-36.g4cd2540.i686.rpm
ep-up2date-system-install-9.30-36.g4cd2540.i686.rpm
ep-release-9.307-6.noarch.rpm

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.